Sign in

Repository Index

47,133 repositories indexed

Tags: All Tags
Tags

A repository shows when it has any selected Tag.

Filters

Filters

Clear all filters

49–72 of 96 · Most stars

Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.

Brotli compression library for Go (RFC 7932), pure Go, no cgo, encoder + decoder, highly optimized

  • brotli
  • compression
  • go
  • decompression

High-performance, low-allocating JSON object diff and patch extension for System.Text.Json. Support generating patch document in RFC 6902 JSON Patch format.

  • diff
  • json
  • system-text-json
  • patch

PHP CVE-2026-109618/109619 — self-contained unauthenticated RCE on stock PHP 8.5.11 (in-band PS(id)→cookie memory disclosure + UAF chain), full control ladders, fixed-version negative control on 8.5.12

  • cve-2026-109618
  • cve-2026-109619
  • exploit
  • memory-corruption

Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.

  • http
  • accept-language-parser
  • accept-language

A Memento Aggregator CLI and Server in Go

  • web-archiving
  • memento
  • timemap
  • memento-rfc

Package dhcp6 implements a DHCPv6 server, as described in RFC 3315. MIT Licensed.

Time-Based One-Time Password (TOTP) and HMAC-Based One-Time Password (HOTP) library for Go.

  • hotp
  • totp
  • totp-codes
  • authenticator

Specifications in the words of RFC 2119, tested against a subject

  • specing-framework
  • ruby
  • bdd-framework