Sign in

Repository Index

47,133 repositories indexed

Tags: All Tags
Tags

A repository shows when it has any selected Tag.

Filters

Filters

Clear all filters

73–96 of 96 · Most stars

Java library for representing, parsing and encoding URNs as in RFC2141 and RFC8141 (Maintained by @claussni)

  • urn
  • code4lib

Modern, Async, Non-Blocking, zero-dependency C++20 RFC 6455 Compliant WebSocket client & server, cross-platform, single-header, WS/WSS support.

Very simple plug which reads `X-Forwarded-For` or `Forwarded` header according to rfc7239 and fill `conn.remote_ip` with the root client ip.

JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.

  • java
  • jwt
  • java-jwt
  • json-web-token

Next-generation HTTP router for Go 1.27+ with type-safe handlers, RFC 9457 errors, and built-in OpenAPI generation. Minimal dependencies, blazing performance.

  • generics
  • go
  • golang
  • http-router

Implementation of RFC 6901 which defines a string syntax for identifying a specific value within a JSON document

A tiny, zero-dependency Go library that validates UUIDs against standard RFC 4122 formatting, converts UUIDv7() into timestamps by ensuring accuracy and light compute.

  • go
  • timestamp
  • uuid
  • good-first-issue

RFC downloader and archiver that stores RFCs on IPFS, and indexes them against Lens