C/C++ WebRTC network library featuring Data Channels, Media Transport, and WebSockets
- webrtc
- webrtc-datachannel
- datachannel
- rtcdatachannel
47,133 repositories indexed
1–7 of 7 · Most stars
C/C++ WebRTC network library featuring Data Channels, Media Transport, and WebSockets
A go implementation of the STUN client (RFC 3489 and RFC 5389)
Sofia-SIP is an open-source SIP User-Agent library, compliant with the IETF RFC3261 specification.
Sippy B2BUA is a RFC3261-compliant Session Initiation Protocol (SIP) stack and Back-to-back user agent (B2BUA) server software.
:phone: SIP Parsing/Rendering Library for PHP
Voip for Micropython ESP32 with Interactive Voice Response
NAT type diagnosis CLI. Tells you why WebRTC/P2P/VPN connections fail and whether TURN is required.