JSON for Modern C++
- json
- json-pointer
- json-patch
- cbor
47,133 repositories indexed
1–24 of 26 · Most stars
JSON for Modern C++
Simple to use, blazing fast and thoroughly tested WebSocket client and server for Node.js
✉️ Send e-mails with Node.JS – easy as cake!
The fastest JSON schema Validator. Supports JSON Schema draft-04/06/07/2019-09/2020-12 and JSON Type Definition (RFC8927)
C/C++ WebRTC network library featuring Data Channels, Media Transport, and WebSockets
simple, fast, reliable websocket server & client, supports running over tcp/kcp/unix domain socket. keywords: ws, proxy, chat, go, golang...
Laravel package to generate and to validate a UUID according to the RFC 4122 standard. Only support for version 1, 3, 4 and 5 UUID are built-in.
📧 Easy to use, yet comprehensive library for sending mails with Go
HTTP/3 library written in C
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
Header-only C++11 library to encode/decode base64, base64url, base32, base32hex and hex (a.k.a. base16) as specified in RFC 4648, plus Crockford's base32. MIT licensed with consistent, flexible API.
Fast, lightweight, and RFC 4180 compliant CSV library for Java. Zero dependencies, ~90 KiB. Trusted by Apache NiFi, JUnit, and Neo4j.
CSV Decoding and Encoding for Elixir
ActionScript 3 WebSocket client implementation for the final WebSocket Draft RFC6455
A correct and safe(er) JSON RFC 8259 reader/writer with sane defaults.
A csv parser written in swift conforming to rfc4180
GraphQL ISO Date is a set of RFC 3339 compliant date/time scalar types to be used with graphql-java.
RFC6455 compliant WebSockets for Common Lisp
Lightweight, zero-dependency Ruby library for parsing the Accept-Language HTTP header. Implements RFC 4647 Basic Filtering to match user language preferences against available locales. Supports quality values, wildcards, exclusions, prefix matching, and BCP 47 tags.
☕ REST: RFC-2616 Framework
WebSocket(RFC-6455) library written using Swift
Modern, Async, Non-Blocking, zero-dependency C++20 RFC 6455 Compliant WebSocket client & server, cross-platform, single-header, WS/WSS support.
OCaml CBOR generic decoder/encoder, RFC 7049, http://cbor.io/
Typed, zero-dependency CSV parser and encoder for TypeScript. Streams with flat memory and runs on Node, browsers, Deno, Bun, and edge.