RFCs and docs related to the F# language design process, see https://github.com/fsharp/fslang-suggestions to submit ideas
- fsharp
- rfc
- language-design
- programming-language
47,133 repositories indexed
1–6 of 6 · Most stars
RFCs and docs related to the F# language design process, see https://github.com/fsharp/fslang-suggestions to submit ideas
:hocho: Strictly RFC 3986 compliant URI parsing and handling library written in C99; moved from SourceForge to GitHub
Diameter stack and Base Protocol (RFC 6733) for the Go programming language
Parser and printer for date-times in ISO8601
RFC3986 URI parser
Elixir Tel URI parser compatible with RFC3966