Let's Encrypt/ACME client and library written in Go
- letsencrypt
- acme
- certificate
- tls
47,133 repositories indexed
1–12 of 12 · Most stars
Let's Encrypt/ACME client and library written in Go
Go package for UUIDs based on RFC 4122 and DCE 1.1: Authentication and Security Services.
A ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.
Fastest 5KB JS implementation of secp256k1 signatures and ECDH
Fastest 5KB JS implementation of ed25519 signatures
Audited & minimal JS implementation of Salsa20, ChaCha and AES
A small and easy-to-use one-time password generator library for Java implementing RFC 4226 (HOTP) and RFC 6238 (TOTP).
JavaScript OAuth 1.0a signature generator (RFC 5849) for node and the browser
An Elixir implementation of the JSON Web Token (JWT) Standard, RFC 7519
PHP CVE-2026-109618/109619 — self-contained unauthenticated RCE on stock PHP 8.5.11 (in-band PS(id)→cookie memory disclosure + UAF chain), full control ladders, fixed-version negative control on 8.5.12
Time-Based One-Time Password (TOTP) and HMAC-Based One-Time Password (HOTP) library for Go.
JSON Web Token implementation for Java according to RFC 7519. Easily create, parse and validate JSON Web Tokens using a fluent API.